آسیب‌پذیری‌های بسیار جدی در مودم ASUS-DSL N10

آسیب‌پذیری‌های بسیار جدی در مودم ASUS-DSL N10 وجود دارد که یک نمونه از آن را در Exploit-DB منتشر کردیم و بقیه را هم کم کم منتشر خواهیم کرد.
آسیب‌پذیری منتشر شده باعث دور زدن احراز هویت (Authentication-Bypass) پنل مدیریت مودم می‌شود و مهاجم به سادگی به پنل مدیریت دست پیدا می‌کند.
طبق اعلام ASUS با آپدیت به نسخه 1.1.2.3 مشکل حل می شود.
متاسفانه روی مودم‌های ورودی به کشور ما معمولا نسخه آسیب‌پذیر وجود دارد و لازم است حتما آپدیت شوند.
اطلاعات بیشتر در https://github.com/AmnBAN/ASUS-DSL-N10-Authentication-Bypass